Back to overview
Downtime

Short downtime due to manual resource scaling

Feb 16 at 09:39am CET
Affected services
Helsinki Datacenter

Resolved
Feb 16 at 09:40am CET

All systems are back to normal after scaling up.

Note: our status monitor is by design extremely strict. Even one unsuccessful status check (performed every 30 seconds) will lead to a downtime alert. During the past days, we have needed to scale up some of our resources, leading to very short reported downtime periods.

We are in the process of reviewing our scaling procedures. We have already permanently scaled up core resources to drastically reduce the need to scale up in response to traffic spikes. We also aim to perform any scaling during scheduled maintenance windows in the future.

Created
Feb 16 at 09:39am CET

We are scaling up some of our resources, and are experiencing a very short (expected) downtime.