Back to overview
Degraded

Some shared hosting sites unavailable

Dec 11 at 01:53pm CET
Affected services
Helsinki Datacenter

Resolved
Dec 11 at 04:22pm CET

We have identified and resolved the issue. A limited number of similar sites on our shared hosting (free) plan were affected. No sites with a paid subscription or support agreement were affected.

Created
Dec 11 at 01:53pm CET

We received a report that a shared hosting site is unavailable. We have confirmed the issue is related to our hosting, and are investigating.