Back to overview
Resolved
Issues with builds and deployments
Jul 12, 2026 at 2:50am UTC
Affected services
Builders
Resolved
Jul 12, 2026 at 2:03pm UTC
Builds are running normally again. We are continuing to monitor the situation, though. Thank you for your patience and sorry for the inconvenience!
Affected services
Created
Jul 12, 2026 at 2:50am UTC
We are having some issues with builds and deployments. We are investigating the issue.
Affected services