Back to overview
Degraded

Some sites unreachable

Jan 21 at 11:26pm CET
Affected services
Helsinki Datacenter

Resolved
Jan 22 at 10:12am CET

Despite continued efforts, a small percentage of sites still remained unreachable. We are now re-routing traffic while we fix this issue. All sites are now online.

Updated
Jan 22 at 12:15am CET

We have identified the root cause, which was a disk malfunction on one of our nodes.

Created
Jan 21 at 11:26pm CET

Some sites on our shared hosting infrastructure in Helsinki are unreachable. We are investigating and restoring access to the affected sites.