Back to overview
Degraded

Shared build environment build delays

Jun 16 at 09:43am CEST
Affected services
Dashboard

Resolved
Jun 16 at 11:35am CEST

We have identified and resolved the issue. Sorry for the inconvenience, and thank you for your patience!

Created
Jun 16 at 09:43am CEST

We are experiencing a problem with the shared build environment. Some builds are stuck waiting for a build slot. We are investigating the issue. To clarify, this does not affect customers with dedicated builders.

At the moment, retrying affected builds should work.