Back to overview
Degraded

Delays in getting deployed builds published

Jun 09 at 10:09pm CEST
Affected services
Dashboard

Resolved
Jun 09 at 10:29pm CEST

We have identified and fixed the issue. All affected builds have now been published normally.

Created
Jun 09 at 10:09pm CEST

We have been alerted to a problem with publishing builds (the last stage of the build process). We are investigating the issue.