Back to overview
Downtime
Dashboard is down
May 22 at 04:13pm CEST
Affected services
Dashboard
Resolved
May 22 at 05:01pm CEST
We have identified and fixed the issue. We are sorry about the delay in getting your site updates published!
Affected services
Dashboard
Created
May 22 at 04:13pm CEST
Dashboard went down, and no builds are currently being processed. We are investigating the issue.
Affected services
Dashboard