Back to overview
Degraded
Some sites using SSH repository URLs not building correctly
May 21 at 01:03pm CEST
Affected services
Dashboard
Resolved
May 21 at 01:24pm CEST
We have released and verified the fix and all builds are running normally again. For the affected users: we are sorry about the delay in getting your updates published. And again, thank you for your understanding and patience!
Affected services
Dashboard
Updated
May 21 at 01:15pm CEST
We have identified the issue and are working on a fix. We expect all builds to start working as expected shortly. Thank you for your patience!
Affected services
Dashboard
Created
May 21 at 01:03pm CEST
We are investigating an issue where some sites are failing to build correctly. This affects a subset of sites which are using SSH URLs and deploy key authentication.
Affected services
Dashboard