Back to overview
Degraded
Build delays
Mar 11 at 02:26pm CET
Affected services
Dashboard
Resolved
Mar 11 at 02:49pm CET
All previously queued builds have now been processed. Services are running normally.
Affected services
Dashboard
Updated
Mar 11 at 02:41pm CET
We have resolved the underlying issue, and services are back to normal. We are currently working on getting previously queued builds processed.
Affected services
Dashboard
Created
Mar 11 at 02:26pm CET
We're experiencing some delays in building many sites. Affected builds are stuck in the "waiting" state. We are investigating the issue.
Affected services
Dashboard