Back to overview
Downtime

Dashboard is down

Nov 22 at 12:12pm CET
Affected services
Dashboard

Resolved
Nov 22 at 08:59pm CET

We have identified the issue and restored operations.

Updated
Nov 22 at 04:47pm CET

The dashboard and build system are now operational again. Some sites are still missing from the dashboard, however. If your site has been affected, please contact support to remedy the situation.

In any case, re-creating the missing sites will fix the situation.

Created
Nov 22 at 12:12pm CET

The dashboard and build system is down due to an extensive failure. We are investigating the issue. We expect recovery to take some time. In the meantime, if you need to update your site(s) urgently, please contact support.