Back to overview
Degraded
Delays in publishing new builds
Nov 11 at 10:49am CET
Affected services
Dashboard
Resolved
Nov 11 at 11:11am CET
We have identified the issue and restored the dashboard to fully operational. We're sorry for the inconvenience and thank you for your patience!
Affected services
Dashboard
Created
Nov 11 at 10:49am CET
There is currently an issue with build delays, specifically when publishing new builds. We're investigating the issue.
Affected services
Dashboard