Back to overview
Degraded

Investigating build webhooks

Oct 7, 2024 at 3:33pm UTC
Affected services
Dashboard

Resolved
Oct 8, 2024 at 9:47am UTC

We have resolved the issue. All build webhooks should now correctly trigger a build. Again, thank you to everyone who contacted us with a bug report!

Updated
Oct 8, 2024 at 8:13am UTC

We have identified the issue and are working on a fix. Thank you everyone who contributed to finding the problem!

Updated
Oct 7, 2024 at 4:39pm UTC

No problems have been found and all services are running as expected. Still, as always, please contact support if you suspect any issues.

Created
Oct 7, 2024 at 3:33pm UTC

We are investigating a report that some webhooks are not correctly triggering builds. If your site is affected, you can always trigger a build via the dashboard manually.