Back to overview
Degraded
Dashboard login error
Oct 04 at 07:00pm CEST
Affected services
Dashboard
Resolved
Oct 04 at 07:14pm CEST
We have identified the issue, and have reverted to a previous dashboard version while we are working on a fix.
Affected services
Dashboard
Created
Oct 04 at 07:00pm CEST
Logging in to the dashboard is not working for regular (non-admin) users. We are working to restore normal operation.
To be clear, builds triggered e.g. via webhooks are working normally.
Affected services
Dashboard