Back to overview
Degraded
Dashboard updates resulting in short moments of downtime
Oct 03 at 08:52pm CEST
Affected services
Dashboard
Resolved
Oct 03 at 10:42pm CEST
All updates have been rolled out and we are resuming normal operations.
Affected services
Dashboard
Created
Oct 03 at 08:52pm CEST
We are deploying updates to the dashboard and expect short moments of downtime. Downtime will be scheduled between builds.
Affected services
Dashboard