Some builds failing because of timeouts
Resolved
Jul 11 at 02:16pm CEST
The build infrastructure is running normally. We are still working on preventing similar issues from happening in the future, but have downgraded the severity of the problem from "incident" to "major bug".
Affected services
Dashboard
Updated
Jul 10 at 06:48pm CEST
Almost all builds are back to normal, and builds that are timing out are rare. However, triggering many builds for the same site simultaneously still may cause problems. We are working on a fix to our scheduler, and expect a fix within the coming days.
As said, most builds should work as expected already.
Affected services
Dashboard
Created
Jul 10 at 03:10pm CEST
We are experiencing heavy load on our build servers, resulting in some builds timing out. This affects all customers. We have identified the issue and are working on a fix.
If your builds have been affected, please wait a while and trigger a new build via the dashboard manually.
Affected services
Dashboard