Back to overview
Degraded
Deployments to shared hosting are failing
Jun 11 at 07:17pm CEST
Affected services
Dashboard
Resolved
Jun 11 at 08:29pm CEST
The underlying issue has been fixed and all builds and deployments are running normally.
Affected services
Dashboard
Created
Jun 11 at 07:17pm CEST
Builds that are to be deployed to our shared hosting solution are currently failing at the public directory upload step. We're investigating the issue.
Affected services
Dashboard